Forum: Not finding file spec'ed in config file

 

« Back To Thread List

mwolffs
3453 days ago
Hello,

My config file looks like this.

"/opt/AppEng/apps/awstats-6.9/wwwroot/cgi-bin/",
"statsname" => "awstats022009.tw4.com.txt",
"updatepath" => "/opt/AppEng/apps/awstats-6.9/wwwroot/cgi-bin/awstats.pl/",
"siteurl" => "http://www.tw4.com",
"sitename" => "TW4",
"theme" => "default",
"fadespeed" => 250,
"password" => "",
"includes" => "",
"language" => "en-gb"
);
?>

When trying to process an awstats log, I got this"

Is the specified AWStats log file directory correct? Does it have a trailing slash?
The problem may be the variable "statspath" in your config.php file.

The data file being looked for is awstats00006.tw4.com.txt in folder /opt/AppEng/apps/awstats-6.9/wwwroot/cgi-bin/


Note the difference between the file name in the error message, and the file specified in statsname.

Note, we also tried statsname set to "awstats[MM][YYYY].tw4.com.txt". We got the same error.

Anyone have any idea what we're doing wrong?

Thanks

« Back To Thread List

Participate in this discussion

 

You must be logged in to post in this thread.

 

Version 0.7 beta available now

Released 25th Janury 2009

Try the online demo or download now.

 
Latest JAWStats News:

Version 0.7 Beta Released

Sprechen Sie Deutsch? Multi-lingual JAWStats v0.7 is finally here.

posted 25th Jan '09. read more »
 

Help JAWStats

Please donate a dollar (or more!) towards the hosting costs for this site. This money doesn't go anywhere near my pocket, it is purely used against my hosting bill.

 

Get $50 off your webhosting

You could do far worse than choose Dreamhost. I've used them for 6 years and they're great. Simply enter the promo code: JAWSTATS on signup!