Forum: "Page View" blank in IE7

 

« Back To Thread List

n0rd
3585 days ago
Hi!

I've install jawstats 0.7 beta on a Windows Server with Awstats v6.9. I've configured Jawstats for one of our Awstats profiles. Everything works fine, however in IE7 the "Pages view" page is blank. This works fine in Firefox.

Is this an known issue?

Thanks!
joncombe
3568 days ago
Not something I have seen before - I'll look into this one. Thanks.
pklib
3568 days ago
I am getting the same problem. Firefox and Safari is fine.
n0rd
3555 days ago
Thanks!

I think the problem is related to the characters in the URL/filenames. We have users that insists using swedish characters. This is displayed as "/blanketter/s?s/beh?righetsans?kan_s?s_ver_03.pdf". If i use firefox I'm able to load the "Pages view" page containing pages with these characters. If I use IE7, the "Pages view" page is not loaded.

« Back To Thread List

Participate in this discussion

 

You must be logged in to post in this thread.

 

Version 0.7 beta available now

Released 25th Janury 2009

Try the online demo or download now.

 
Latest JAWStats News:

Version 0.7 Beta Released

Sprechen Sie Deutsch? Multi-lingual JAWStats v0.7 is finally here.

posted 25th Jan '09. read more »
 

Help JAWStats

Please donate a dollar (or more!) towards the hosting costs for this site. This money doesn't go anywhere near my pocket, it is purely used against my hosting bill.

 

Get $50 off your webhosting

You could do far worse than choose Dreamhost. I've used them for 6 years and they're great. Simply enter the promo code: JAWSTATS on signup!