Forum: Strange error

 

« Back To Thread List

tehprince
3619 days ago
Jawstats was working perfectly for me, so I goto my site today to check my stats and this is what I see:

http://i82.photobucket.com/albums/j262/bduenskie/jawstats-error.jpg

I didn't make any changes to my server, configs, etc. etc...

Awstats is still building reports properly. Any idea what can cause this?

I've been pulling my hair out trying to figure this out.
tehprince
3619 days ago
I also see this javascript error the browser is returning:

Line: 34
Char: 2
Error: 'g_sCurrentView' is undefined
Code: 0

Here is my jawstats config:

"D:/IISrv/archstats/wwwroot/cgi-bin/data/archinsurance.com/",
"updatepath" => "D:/IISrv/archstats/wwwroot/cgi-bin",
"siteurl" => "http://www.archinsurance.com",
"theme" => "default",
"fadespeed" => 250,
"password" => "my-1st-password",
"includes" => ""
);


?>
joncombe
3618 days ago
Sorry tehprince, I saw your post after I saw "mphill"'s, even though you posted first. I think you have the same error, please look at: http://www.jawstats.com/community/thread21.

« Back To Thread List

Participate in this discussion

 

You must be logged in to post in this thread.

 

Version 0.7 beta available now

Released 25th Janury 2009

Try the online demo or download now.

 
Latest JAWStats News:

Version 0.7 Beta Released

Sprechen Sie Deutsch? Multi-lingual JAWStats v0.7 is finally here.

posted 25th Jan '09. read more »
 

Help JAWStats

Please donate a dollar (or more!) towards the hosting costs for this site. This money doesn't go anywhere near my pocket, it is purely used against my hosting bill.

 

Get $50 off your webhosting

You could do far worse than choose Dreamhost. I've used them for 6 years and they're great. Simply enter the promo code: JAWSTATS on signup!